Checking to see if people are actually getting the posts from the blog now. If you do, and you have time, can you please drop a comment on this blog post? Thank you! 🙂

Share Button
We’re testing email servers for the blog
Tagged on:         

23 thoughts on “We’re testing email servers for the blog

  • 06/30/2016 at 10:10 pm
    Permalink

    Recieved it and excited about the new books

    Reply
  • 06/30/2016 at 6:47 pm
    Permalink

    Got the email, but like the others, the direct link didn’t work

    Reply
  • 06/30/2016 at 1:01 am
    Permalink

    I have not received the email. That’s ok, I just added it again.

    Reply
  • 06/30/2016 at 12:16 am
    Permalink

    Got the email, but the direct link to the post didn’t work.

    Reply
  • 06/29/2016 at 11:09 pm
    Permalink

    coolness seems like it worked.

    Reply
  • 06/29/2016 at 10:23 pm
    Permalink

    Have it again but it wouldn’t work two times ,then it said error , next it wanted me to go to the home page but there was no tab visible but I tapped on the 3 lines at the top and got the welcome letter.

    Reply
  • 06/29/2016 at 9:50 pm
    Permalink

    Just got my email notification today, June 29, 2016, and here I am from that notification!! YAY!!

    Reply
  • 06/29/2016 at 9:38 pm
    Permalink

    I didn’t get anything…but I can certainly re add my email address and re-sign up if needed

    Reply
  • 06/29/2016 at 2:32 pm
    Permalink

    Yay, got the test email.

    Reply
  • 06/29/2016 at 1:08 pm
    Permalink

    I got it but the link in the email did not work. I got the “404” error.

    Reply
  • 06/29/2016 at 10:50 am
    Permalink

    I got the email but the link to come to the post did not work. It came to the site but gave a page not found error message. I had to click where it said blog at the top of site to get to here.

    Reply
  • 06/29/2016 at 10:39 am
    Permalink

    I got the email, but the link in it didn’t work. Glad you’re back! Love the website!

    Reply
  • 06/29/2016 at 3:23 am
    Permalink

    Got it! Sending message to let you know I got the blog alert.

    Reply
  • 06/29/2016 at 2:44 am
    Permalink

    I haven’t received a blog notification in a long tome. Do I need to re-register?

    Reply
  • 06/29/2016 at 2:32 am
    Permalink

    The link in the first e-mail didn’t work but the second one did.

    Reply
  • 06/29/2016 at 2:05 am
    Permalink

    I got the email, but the test link gave me an oops (404) message. Used the homepage to get to this post.

    Reply
  • 06/29/2016 at 1:48 am
    Permalink

    Yes I did get it. The link didn’t work but I found this easily.

    Reply
  • 06/29/2016 at 1:46 am
    Permalink

    I got the email but it led to an oops message. I found this post via the homepage.

    Reply
  • 06/29/2016 at 12:17 am
    Permalink

    I got the email but when I clicked the link it gave me an “oops” error message – but did allow me to link to your home page.

    Reply
  • 06/29/2016 at 12:15 am
    Permalink

    The direct link did not work, but I got the email and then found the blog post. Yay!!!

    Reply
  • 06/28/2016 at 10:16 pm
    Permalink

    Got it! Glad you’re back!

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.